RSS

Author Archives: chikonews

Ya Allah persatukanlah kami selama persatuan itu mengandung kebaikan dan pisahkanlah kami jika perpisahan itu menuju kebaikan

Ya saya anggap ini sebagai cobaan yang harus dihadapi dengan sabar, meskipun datangnya bersamaan dengan masalah lain di waktu yang sama. Semoga saja kebahagiaan yang nantinya saya tuju tanpa ada penyesalan sedikitpun. Dan mungkin saja ini cara Allah berkomunikasi dengan saya, sungguh luar biasa rencana Allah itu.

 
Leave a comment

Posted by on April 30, 2014 in Quote

 
Quote

Once you lose someone, it’s never exactly the same person that comes back…

Mungkin quote yang satu ini ada benarnya juga dan saya mengalaminya, walau pada kenyataannya saya tidak mau mengakuinya. Mungkin benar kata orang bijak kalo kita mesti tahu saat tepat untuk mundur.

 
Leave a comment

Posted by on April 27, 2014 in Quote

 

Ketika situasi memburuk, ketika semua terasa berat dan membebani, jangan pernah merusak diri sendiri. Boleh jadi ketika seseorang yang kita sayangi pergi, maka separuh hati kita seolah tercabik ikut pergi. Tapi kau masih memiliki separuh hati yang tersisa, bukan? Maka jangan ikut merusaknya pula. Itulah yang kau punya sekarang. Satu-satunya yang paling berharga

Tere Liye, Novel “Kau, Aku & Sepucuk Angpau Merah

 

 
Leave a comment

Posted by on April 23, 2014 in Quote

 

Ya, Allah sedang menguji saya di titik yang paling rendah dalam hidup saya. Intinya mungkin harus sabar. Karena sesungguhnya kita tidak akan bisa sabar ketika melihat keadilan Allah

Hikmah Q.S. Al-Kahf (18) ayat 66-82

 
Leave a comment

Posted by on April 22, 2014 in Quote

 

Belajar Membuat VLAN

Contoh kasus:

Dalam perusahaan terdapat 3 divisi yaitu Fakultas, Student, dan Guest. Akan kita buat VLAN dengan pembagian port pada switch sebagai berikut :

  • Port 1 ke arah router
  • Port 2-8 untuk VLAN 10 = Fakultas
  • Port 9-16 untuk VLAN 20 = Student
  • Port 17-24 untk VLAN 30 = Guest

Dimana masing-masing VLAN dapat saling berkomunikasi. Maka penyelesainnya sebagai berikut.

Gambar topologinya

Definisikan Switchnya terlebih dahulu:

Untuk VLAN 10

Switch>enable
Switch#config t
Switch(config)#vlan 10/em>
Switch(config-vlan)#name FACULTY
Switch(config)#end

Untuk VLAN 20

Switch>enable
Switch#config t
Switch(config)#vlan 20
Switch(config-vlan)#name STUDENT
Switch(config)#end

Untuk VLAN 30

Switch>enable
Switch#config t
Switch(config)#vlan 30
Switch(config-vlan)#name GUEST
Switch(config)#end

Lalu verifikasi VLAN yang telah dibuat dengan command

Switch # sh vlan brief

Maka tampilannya akan seperti berikut

Sekarang kita deklarasikan port switch untuk masing-masing VLAN

Untuk Port 1 arah ke Router

Switch>enable
Switch#config t
Switch(config)#interface range f0/1
Switch(config-if-range)#switchport mode trunk
Switch(config-if-range)#end

Untuk Port 2-8 sbg VLAN 10

Switch>enable
Switch#config t
Switch(config)#interface range f0/2-f0/8
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#end

Untuk Port 9-16 sbg VLAN 20

Switch>enable
Switch#config t
Switch(config)#interface range f0/9-f0/16
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#end

Untuk Port 17-24 sbg VLAN 30

Switch>enable
Switch#config t
Switch(config)#interface range f0/17-f0/24
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 30
Switch(config-if-range)#end

Kita lakukan verifikasi lagi dengan command “sh vlan brief” maka tampilannya akan berubah menjadi seperti berikut

Ok, terlihat bahwa tiap VLAN sudah memiliki port masing-masing di Switch. Dalam contoh untuk PC0 & PC1 saya pasang di port 2 dan 3 ( range port untuk VLAN 10 ). PC2 & PC3 di port 9 dan 10 ( range port untuk VLAN 20 ). PC4 &PC5 di port 17 dan 18 ( range port untuk VLAN 30 ).

Lalu kita beri IP untuk masing-masing PC sebagai berikut
VLAN 10
PC0 = 192.168.10.1 dan PC1 = 192.168.10.2 dg subnetmask masing-masing 255.255.255.0 dan Default Gateway 192.168.10.254

VLAN 20
PC2 = 192.168.20.1 dan PC3 = 192.168.20.2 dg subnetmask masing-masing 255.255.255.0 dan Default Gateway 192.168.20.254

VLAN 30
PC4 = 192.168.30.1 dan PC5 = 192.168.30.2 dg subnetmask masing-masing 255.255.255.0 dan Default Gateway 192.168.30.254

Sampai langkah ini, komputer dalam satu VLAN bisa saling berkomunikasi tapi komputer berbeda VLAN tidak bisa berkomunikasi. Agar antar VLAN dapat saling berkomunikasi maka di butuhkan router ( karena berbeda VLAN = berbeda jaringan ).

Maka kita definisikan Router sebagai berikut

VLAN 10

Router>enable
Router#config t
Router(config)#interface f0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.10.254  255.255.255.0
Router(config-subif)#end

VLAN 20

Router>enable
Router#config t
Router(config)#interface f0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.20.254  255.255.255.0
Router(config-subif)#end

VLAN 30

Router>enable
Router#config t
Router(config)#interface f0/0.30
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip address 192.168.30.254  255.255.255.0
Router(config-subif)#end

Untuk power ON Router maka lakukan langkah berikut

Router>enable
Router#config t
Router(config)#interface f0/0 (port yg terhubung dengan switch)
Router(config-if)#no sh

Nah sekarang kita sudah bisa melakukan komunikasi antar komputer beda VLAN. Semoga bermanfaat.

Ahhhh, capek juga nulis banyak-banyak hohoho.

 
3 Comments

Posted by on September 14, 2012 in Teknologi

 

Tags: , , ,

Efek Samping Susu Kedelai Bagi Kesehatan Reproduksi

Susu kedelai adalah alternatif lain dari susu sapi. Buat orang yang diet, vegetarian, dan alergi protein susu biasanya mengonsumsi susu kedelai. Tapi tahukan anda, ternyata ada sisi negatif dari susu kedelai. Seperti dilansir Ehow, sebuah penelitian di Linus Pauling Institute melaporkan bahwa pada wanita, susu kedelai menyebabkan kanker endometrium atau lapisan rahim. Susu kedelai juga menyebabkan kanker tiroid dan kanker payudara.

Isoflavon susu kedelai juga dapat mempengaruhi produksi sperma pria dan menyebabkan penurunan kuantitas sebanyak 40 %. Fitoestrogen, senyawa yangg terdapat di dalamnya mengurangi kadar testosteron pada pria. Dimana kadar testosteron yang rendah akan mengakibatkan masalah seperti osteoporosis dan penyakit kardiovaskular, serta menyebabkan gairah seks menurun pada pria.

Tapi perlu diingat, konsumsi susu kedelai dalam porsi yang tidak berlebih tentu tidak akan membawa Anda pada faktor negatif susu kedelai ini.
Nah sekian dulu, semoga bermanfaat.

Sumber: dari berbagai sumber

 
Leave a comment

Posted by on August 25, 2012 in Kesehatan

 

Tags: , ,

Rodrigo Taddei

Nah, kali ini saya akan membahas pemain yang paling ganteng se-Roma ahahahaha. Ya dia adalah Taddei. Salah satu pemain Roma low profile, yang selalu tampil habis2an di lapangan, pemicu mentalitas yg bagus buat rekan-rekan yang lain .. Saat mencetak gol seluruh fans akan bersorai melihat selebrasi “DETAK JANTUNGNYA” ..

Sebenarnya gaya permainan Taddei cukup simple, ngotot pada posisi midfielder yang berlari dan berlari mengejar bola,namun pada saat diserang Taddei bisa ada di posisi antara operan musuh. Yah bisa dikatakan semangat dan kerja kerasnya sungguh luar biasa kalo di lapangan, skill bermainnya biasa saja. Memang TADDEI tidak memiliki speed dan teknik sebaik ERIK LAMELA, juga tidak memiliki tendangan keras ala DE ROSSI, namun TADDEI tidak kalah saat memberikan assist ciamik ..

Saat Siena ingin melegonya dulu, Taddei menolak tawaran dari MILAN, LAZIO, JUVENTUS dan beberapa tim BPL Inggris) . Akhirnya Taddei tetap “teguh” memilih Roma. TADDEI sendiri pernah ditawari Roberto Donadoni untuk membela timnas Italy tapi dia menjawab “No thanks to the Italian national, With all the respect for Italy, I feel myself a Brazilian and cannot put on the stitch of a national one that is not mine “.

Sebenarnya Rodrigo Taddei “nyaris” meninggalkan Roma di bursa Januari 2012, sang agen merasa kliennya disia-siakan, jarang diberikan kesempatan . PSG, Fiorentina, Valencia, dan Sevilla kabarnya berminat dgn Taddei. Berkat kerja keras dan penampilannya yg bagus, dan kesediaannya bermain di berbagai posisi, LUIS ENRIQUE dan SABATINI sepakat menariknya dari transfer list Roma, faktanya Taddei pernah dimainkan diposisi LB/RB.

” I feel of Rome and I am romanista, I am like if pits born here.
They are happy of the choice that I have made and I hope to remain more here to along possible”

sumber: Romanisti Indonesia

 
Leave a comment

Posted by on May 28, 2012 in All About AS ROMA

 

Tags: ,